January 3, 2017
Security Updates For Apple iOS Apply Now

Immediately apply security updates to apple devices including phone, tablets, Apple TV, and Apple watch:

  •  iOS Versions prior to 10.2
  • tvOS Versions prior to 10.1
  • watchOS Versions prior to 3.1.1

Code to exploit these vulnerabilities has been published on the Internet.

macOS users should also be sure they are running the latest patch version.

Information about the vulnerabilities and how they can be exploited on an unpatched device:

Multiple vulnerabilities have been discovered in iOS, tvOS, and watchOS which could allow for arbitrary code execution. iOS is a mobile operating system for mobile devices, including the iPhone, iPad, and iPod touch.  tvOSis an operating system for the fourth-generation AppleTV digital media playerwatchOS is the mobile operating system of the Apple Watch and is based on the iOS operating system. Attackers can exploit these vulnerabilities to bypass security restrictions, execute arbitrary code and perform unauthorized actions or obtain sensitive information.

Successful exploitation of the most severe of these vulnerabilities could result in an attacker gaining the same privileges as the logged on user, arbitrary code execution within the context of the application, or the bypassing of security restrictions. Depending on the privileges associated with the user, an attacker could then install programs; view, change, or delete data; or create new accounts with full user rights.